Search found 8465 matches

by Beth
Fri Mar 16, 2018 2:03 pm
Forum: Support (Vault)
Topic: Vault 10 Server install Problem: Error 500.19
Replies: 3
Views: 3915

Re: Vault 10 Server install Problem: Error 500.19

I think I need to take a closer look at the issue. Could you send an email to support at sourcegear.com (attn: Beth) with a link to this forum thread?

Update: email received
HS: 250654
by Beth
Fri Mar 16, 2018 12:33 pm
Forum: Support (Vault)
Topic: Vault 10 Server install Problem: Error 500.19
Replies: 3
Views: 3915

Re: Vault 10 Server install Problem: Error 500.19

The Vaultapppool needs to stay on Integrated mode. Let's first check that all the necessary components are installed on IIS. Go to your Control Panel - Programs and Feature - Add remove Windows components. A wizard will start. Go to the section on IIS, expand it and then expand Application Developme...
by Beth
Thu Mar 15, 2018 4:03 pm
Forum: Support (Vault)
Topic: cannot update user
Replies: 5
Views: 5902

Re: cannot update user

Thanks for the update. Happy to hear you're working.
by Beth
Thu Mar 15, 2018 3:32 pm
Forum: Support (Vault)
Topic: cannot update user
Replies: 5
Views: 5902

Re: cannot update user

The user being logged in shouldn't prevent an update of the user's information. Check the Vault server log found on the Vault server at %windir%\temp\sgvault\sgvault.log for any errors around the time that you tried updating. Is there anything listed? Go to the users page where you were updating the...
by Beth
Wed Mar 14, 2018 3:46 pm
Forum: Support (Vault)
Topic: VS2015: Panels have initially wrong size on "Check Out"
Replies: 5
Views: 4938

Re: VS2015: Panels have initially wrong size on "Check Out"

I'm not sure yet. It could be the MSSCCI interface, which is what our Classic Client uses. SSMS only has the MSSCCI interface, whereas VS also has the option of the VSIP interface.

For those using Visual Studio, you could try binding to the Enhanced Client instead to get around the window issue.
by Beth
Wed Mar 14, 2018 12:33 pm
Forum: Support (Vault)
Topic: Feature Request: Select Label with DoubleClick
Replies: 1
Views: 3031

Re: Feature Request: Select Label with DoubleClick

Thank you for the feedback. I have created a feature request for the developers to review.

F: 19939
by Beth
Wed Mar 14, 2018 10:39 am
Forum: Support (Vault Professional)
Topic: Vault Enhanced Client on UltraHD
Replies: 6
Views: 6484

Re: Vault Enhanced Client on UltraHD

Just adding an update that high DPI support was added in Vault 10: https://support.sourcegear.com/viewtopic.php?f=13&t=22888&p=78481&hilit=DPI#p78481. The exact change is "Improved support for for High DPI displays and font scaled at 150% to 200%." I also wanted to add some add...
by Beth
Wed Mar 14, 2018 10:37 am
Forum: Support (Vault)
Topic: Some dialogs incorrectly sized
Replies: 20
Views: 20760

Re: Some dialogs incorrectly sized

I wanted to add some additional information a customer provided. The results are small, but may help some users. Modifying the registry will allow VaultGUIClient.exe to run in non dpi aware mode. [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\VaultGUICl...
by Beth
Tue Mar 13, 2018 7:52 am
Forum: Support (Vault)
Topic: Email Notifications stopped after upgrade to 9.1
Replies: 7
Views: 8386

Re: Email Notifications stopped after upgrade to 9.1

Thank you for the update. I'm happy to hear you're working again.
by Beth
Mon Mar 12, 2018 3:56 pm
Forum: Support (Vault)
Topic: VS2015: Panels have initially wrong size on "Check Out"
Replies: 5
Views: 4938

Re: VS2015: Panels have initially wrong size on "Check Out"

Ok, I see what you mean now and will get a bug logged.

F: 19937
by Beth
Mon Mar 12, 2018 3:32 pm
Forum: Support (Vault)
Topic: VS2015: Panels have initially wrong size on "Check Out"
Replies: 5
Views: 4938

Re: VS2015: Panels have initially wrong size on "Check Out"

Are you using the Vault Enhanced Client or the Vault Classic Client?

I just ran a test with Vault 10 and the Vault Enhanced Client on VS 2015 Community Edition and didn't get the same results, so I will need to find out more details to reproduce.
by Beth
Mon Mar 12, 2018 8:14 am
Forum: Support (Vault)
Topic: Email Notifications stopped after upgrade to 9.1
Replies: 7
Views: 8386

Re: Email Notifications stopped after upgrade to 9.1

The URL you gave for the active service is actually for the index service, not the notify service. Do you have an active URL for the notify service? The inactive one has an incorrect URL. If you have a second active notify service URL, then you can delete the inactive one. The application pool for t...
by Beth
Fri Mar 09, 2018 11:56 am
Forum: Support (Vault)
Topic: Email Notifications stopped after upgrade to 9.1
Replies: 7
Views: 8386

Re: Email Notifications stopped after upgrade to 9.1

Go to the Vault admin web page and click on the link for Vault Plugins. Then click the magnifying glass next to the URL for Notifications. Does it return a list of methods? If not, then that URL needs to be edited. The others may need to be edited as well. See this KB article for more information: h...
by Beth
Wed Mar 07, 2018 8:58 am
Forum: Support (SourceOffSite)
Topic: SoS Server 'hangs' while checking-in
Replies: 5
Views: 17537

Re: SoS Server 'hangs' while checking-in

The forums you are posting to are for the product SourceOffSite, which connects to a Visual SourceSafe server. If you're using strictly Visual SourceSafe, then you'll want to look to Microsoft. I'm not sure why VSS might hang. [On a personal side note, I'd run Analyze and install the VSS Update avai...
by Beth
Mon Mar 05, 2018 4:54 pm
Forum: Support (SourceOffSite)
Topic: SoS Server 'hangs' while checking-in
Replies: 5
Views: 17537

Re: SoS Server 'hangs' while checking-in

Which version of SourceOffSite are you using?

If you restart the SOS service like the previous user did, does it allow you to check in after that?