Avoid multiple login prompts with Visual Studio

A collection of information about Collab, including solutions to common problems.

Moderator: SourceGear


Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear
PostPosted: Thu Feb 12, 2004 4:39 pm
How to avoid multiple login prompts when first loading a project into Visual Studio
<p>When reloading a project that is already under source code control, you will be prompted to connect
and log into SOS Collab more than once. </p>
<p>In order to avoid multiple login prompts when loading a project in Visual Studio, users
should enable the SOS Collab option to "Always connect to last server". This option is set by
accessing the Options menu item in Visual Studio. </p>
<ul>
<li><b>Visual Basic</b> -- the option is under Tools --> SourceOffSite --> Options -->
Advanced --> General.
<li><b>Visual C++</b> -- the option under Tools --> Options --> Source Control --> Advanced --> General.
<li><b>Visual Studio.NET</b> -- choose "SourceControl" and then "SCC Provider". Click the "Advanced"
button on the dialog, which launches the SOS Collab Options dialog. The "Always connect to last
server" option is on the General tab.
</ul>
Linda Bauer
SourceGear
Technical Support Manager

Return to Knowledge Base (Collab)

Who is online

Users browsing this forum: No registered users and 1 guest

cron