Can't start SOS Collab Web server

If you are having a problem using Collab, post a message here.

Moderator: SourceGear


Posts: 1
Joined: Fri Sep 10, 2004 2:33 pm
PostPosted: Fri Sep 10, 2004 2:48 pm
I just installed SOS Collab. Each time I try and start the SOS Web server, either via Services, or the SOS Collab icon in my tray, it immediately tells me:

Start Service Failed: The service did no respond to the start or control request in a timely fashion.

I was running another web site in IIS on port 80, and so have the SOS non-secure onnection running on port 440.
Any ideas?

Posts: 3558
Joined: Tue Dec 16, 2003 1:17 pm
Location: SourceGear
PostPosted: Fri Sep 10, 2004 2:57 pm
A couple of different suggestions.

1) Is IIS also running with SSL enabled? Collab web will try to start listening on both ports, unless you've configured otherwise.

2) You could see if IIS is the conflict. Shutdown the IIS web service. Next try to start Collab. Does this work?
Jeff Clausius
SourceGear
PostPosted: Fri Sep 10, 2004 3:22 pm
Thanks. I stoped IIS, and now got the SOS Collab Web Servfer to start..

but that leads me to this question: Can I not run IIS and SOS Web Server at the same time?

Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear
PostPosted: Sat Sep 11, 2004 7:55 pm
The SOS Collab web server can use two ports -- secure and unsecure. Although you changed port 80 to 440, you may still have the secure port - 443 - enabled and that could be causing a conflict with IIS.

Try disabling or changing the secure port and see if that helps.
Linda Bauer
SourceGear
Technical Support Manager

Return to Support (Collab)

Who is online

Users browsing this forum: No registered users and 1 guest

cron