Can't get email notification working with SOS Collab 1.1

If you are having a problem using Collab, post a message here.

Moderator: SourceGear

PostPosted: Thu Sep 23, 2004 8:01 pm
I have configured the SMTP server and Mail From values on the Primary Server General tab in the manager.

I have then configured my user to get notified on bugs assigned to me and also notification on any activity related to this given project.

I am not able to recieve email notifications. At this point, neither is anyone else. I've restarted the Primary and Web Server several times, and even rebooted the machine.

The SMTP server that I am trying to use is an Exchange server. And SOS Collab is running on W2K.

Any help on this is greatly appreciated!
PostPosted: Thu Sep 23, 2004 8:04 pm
I've also turned on Debug Support logging, and I do not see anything in the logs pertaining to email notification. I don't see anything pertaining to the fact that I have reassigned a bug at all in their either.

Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear
PostPosted: Tue Sep 28, 2004 2:17 am
You won't get email notification of bugs you've logged or modfied yourself. Are other users subscribed to receive all email from your project, or just bugs assigned to them?

Does your SMTP Server require any type of authentication?
Linda Bauer
SourceGear
Technical Support Manager
PostPosted: Mon Oct 04, 2004 3:25 pm
Interesting. I was always changing a bug, and hoping that I would get the email. I'll test this with other users.

My IT guy says that it should work internally without Authentication, and that he is allowing relaying from the internal IP addresses.
PostPosted: Mon Oct 04, 2004 7:15 pm
I tested this with other users, and it still isn't working.

We are both configured to get emails that are assigned to us and all activity for any bugs.

Any help on this is greatly appreciated.

Thanks!

Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear
PostPosted: Wed Nov 03, 2004 9:55 am
What is the exact version you are using? (You can find this in the SOS Collab Server Manager by clicking the "About" button.)

In SOS Collab version 1.1, SMTP sending of emails failed when connecting to Exchange servers. This has since been fixed. You can upgrade to SOS Collab 1.1.2 from our website:

http://www.sourcegear.com/soscollab/downloads.asp

It's a free upgrade.
Linda Bauer
SourceGear
Technical Support Manager

Return to Support (Collab)

Who is online

Users browsing this forum: No registered users and 1 guest

cron