Evaluation User

If you are having a problem using Collab, post a message here.

Moderator: SourceGear


Posts: 1
Joined: Fri Oct 20, 2006 4:27 am
Location: Woking
PostPosted: Fri Oct 20, 2006 4:35 am
Hi,

We are currently evaluating source offsite (Encryption version)

The story is, I had the server component running on my own machine, windows XP with SP2.

And a developer was connecting to this from our remote overseas site 2000 miles away, and it was working and faster than our VPN link with sourcesafe which was painfully slow. In a combination of me moving the server to a server (windows 2000) it stopped working. And also the server has been set up though is not working. It does not seem to be listening on the port 8080, when the service starts. So I wondered if there was a restriction on the demo version, in that it can not run on servers???

Would appreciate if you can help with a possible resolved as the development director is really pushing for clearcase multisite when souceoffsite is cheaper as seemed to do everything we need.



Thanks,

Mike Monkey Paul

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Fri Oct 20, 2006 7:19 am
There is no restriction for running on a server.
What version of SOS are you loading?

First, lets make sure the SOS server is running properly.
Did you check that the SOS service has started?
Are there any error codes?

Return to Support (Collab)

Who is online

Users browsing this forum: No registered users and 1 guest

cron