Vault UI Client v4.1.0(16216) hangs at splash window

This forum is now locked, since Gold Support is no longer offered.

Moderator: SourceGear


Posts: 37
Joined: Wed Nov 15, 2006 3:46 pm
PostPosted: Thu Jun 12, 2008 2:16 pm
The only thing I can think of is the latest MS patches were applied the other day.

Doing basic stuff from VS2008 seems to work.

Posts: 8451
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Fri Jun 13, 2008 7:36 am
Could you start up Client Side Logging (the Windows form logging) and then try to open the client and see if any errors are logged? Can you post the log or send it to me?

Posts: 37
Joined: Wed Nov 15, 2006 3:46 pm
PostPosted: Fri Jun 13, 2008 7:55 am
I also updated to the server and client to 4.1.2...still having the same issue.

12/28/2006 08:12:32 AM <generic>: [GUIClientWorkerThread:3500] IsModified(): Could not determine files status for C:\Inetpub\wwwroot\CRequest.WebServices\Bin\Microsoft.ApplicationBlocks.Data.pdb
12/28/2006 08:12:32 AM <generic>: [GUIClientWorkerThread:3500] Error: Could not find a part of the path "C:\Inetpub\wwwroot\CRequest.WebServices\Bin\Microsoft.ApplicationBlocks.Data.pdb".
12/28/2006 08:12:32 AM <generic>: [GUIClientWorkerThread:3500] Returning: False for file modification status
12/28/2006 08:12:49 AM <generic>: [GUIClientWorkerThread:3500] IsModified(): Could not determine files status for C:\Inetpub\wwwroot\CRequest.WebServices\Bin\Microsoft.ApplicationBlocks.Data.pdb
12/28/2006 08:12:49 AM <generic>: [GUIClientWorkerThread:3500] Error: Could not find a part of the path "C:\Inetpub\wwwroot\CRequest.WebServices\Bin\Microsoft.ApplicationBlocks.Data.pdb".
12/28/2006 08:12:49 AM <generic>: [GUIClientWorkerThread:3500] Returning: False for file modification status
05/02/2008 02:48:45 PM <generic>: [GUIClientWorkerThread:3212] Exception applying changes to check out list:
05/02/2008 02:48:45 PM <generic>: [GUIClientWorkerThread:3212] Exception applying changes to check out list:
06/13/2008 09:48:23 AM <generic>: [GUIClientWorkerThread:3472] [System.Exception: The server connection class was not initialized. Call InitService before performing other network operations.
at VaultClientNetLib.VaultConnection.CheckInitialized()
at VaultClientNetLib.VaultConnection.Login(String strURLBase, String strUserLogin, String strPassword)
at VaultClientOperationsLib.ClientInstance.Login(String urlbase, String username, String password)
at VaultClientPresentationLib.GUIClientInstance.ConnectToServer(String& outserverPath, Boolean forceDialogShow, String& outprofileName, String& outusername, Boolean& outbUseSSL, Boolean& outbAutoLogin)
at VaultClientPresentationLib.GUIClientThread.ProcessCommand(GUIClientThreadCommand command, GUIClientThreadCommandResult& outputResult)]The server connection class was not initialized. Call InitService before performing other network operations.
at VaultClientNetLib.VaultConnection.CheckInitialized()
at VaultClientNetLib.VaultConnection.Login(String strURLBase, String strUserLogin, String strPassword)
at VaultClientOperationsLib.ClientInstance.Login(String urlbase, String username, String password)
at VaultClientPresentationLib.GUIClientInstance.ConnectToServer(String& outserverPath, Boolean forceDialogShow, String& outprofileName, String& outusername, Boolean& outbUseSSL, Boolean& outbAutoLogin)
at VaultClientPresentationLib.GUIClientThread.ProcessCommand(GUIClientThreadCommand command, GUIClientThreadCommandResult& outputResult)

Stack Trace:
at VaultClientPresentationLib.GUIClientInstance.ShowCommandException(Exception e, IWin32Window dialogOwner)
at VaultClientPresentationLib.GUIClientThread.ProcessCommand(GUIClientThreadCommand command, GUIClientThreadCommandResult& outputResult)
at VaultClientPresentationLib.GUIClientThread.Start()
at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.ThreadHelper.ThreadStart()

Posts: 8451
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Fri Jun 13, 2008 9:01 am
Can you check to see if have the Vault shortcut set to start maximized or minimized? If set to one of those, can you switch that to Normal? That is in the properties of the icon in the shortcut tab. Look at the Run drop-down box.

Posts: 37
Joined: Wed Nov 15, 2006 3:46 pm
PostPosted: Fri Jun 13, 2008 9:49 am
Not sure what that works, but it doesn.

And think I've gone through this same issue before.

"like deja vu all over again"

Thanks

Posts: 8451
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Fri Jun 13, 2008 12:00 pm
Thanks for the update.

Return to Gold Support (Vault) -- Read-only

Who is online

Users browsing this forum: No registered users and 5 guests

cron