Vault 2.0.6 (2219) and Dragnet 1.0.1

This forum is now locked, since Gold Support is no longer offered.

Moderator: SourceGear

Locked
SHG
Posts: 1
Joined: Fri Feb 04, 2005 6:28 am

Vault 2.0.6 (2219) and Dragnet 1.0.1

Post by SHG » Fri Feb 04, 2005 6:55 am

Hello,

We're currently using Vault 2.0.6 (2219) and we're thinking of getting Dragnet 1.0.1, my question is: will Dragnet work ok with our version of Vault or do we need to upgrade to Vault 3.0.2?

Thanks

jclausius
Posts: 3656
Joined: Tue Dec 16, 2003 1:17 pm
Location: SourceGear
Contact:

Post by jclausius » Fri Feb 04, 2005 8:13 am

I would recommend upgrading to Vault 3.0.x. Not only do you get the advances made in the newer version of Vault, but you also gain the capability of some integration between Vault / Dragnet.

However, you can still use Vault 2.0.6 / Dragnet in isolation mode - where each one doesn't really know / understand the other. Each product operates independently of the other.
Jeff Clausius
SourceGear

Locked