Missing files problem - please help

If you are having a problem using Fortress, post a message here.

Moderator: SourceGear

Post Reply
Posts: 1
Joined: Wed Dec 01, 2010 6:16 pm

Missing files problem - please help

Post by stylonurus » Thu Dec 02, 2010 12:37 pm

I am using Sourcegear Fortress client 2.0.4 (18845)

There are five files that are checked into the Fortress server but I can only access two of them. The other three are ghosted only because I placed those three files in my local directory by copying them.

I tried uninstalling the client and reinstalling it.

Five other people with whom I work with have no problem seeing, retrieving these files. But I cannot.

I can " perform a get latest version" on the project root node and retrieve into a cleared file system the other 500 files in the repository but not these three.

I've tried everything I can think of so if you can offer me any suggestion, I will try it.

Thanks so much


Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear

Re: Missing files problem - please help

Post by lbauer » Thu Dec 02, 2010 5:44 pm

I'd suggest deleting the client-side cache, as it may be out of sync with the database. Close any open clients first.

http://support.sourcegear.com/viewtopic ... 13&t=11513
Linda Bauer
Technical Support Manager

Post Reply