Unable to load type 'VaultService.Global' after upgrade

If you are having a problem using Fortress, post a message here.

Moderator: SourceGear


Posts: 41
Joined: Wed Feb 27, 2008 3:05 pm
Location: Portland Oregon
PostPosted: Mon Apr 18, 2011 4:39 pm
After upgrading to Fortress 2.0.4 (from 2.0.3) we get the follow error message when trying to access the Web client:

Image

Server Error in '/VaultService' Application.
--------------------------------------------------------------------------------
Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type 'VaultService.Global'.

Source Error:
Line 1: <%@ Application Codebehind="Global.asax.cs" Inherits="VaultService.Global" %>

Source File: /VaultService/global.asax Line: 1

--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:2.0.50727.3615; ASP.NET Version:2.0.50727.3614

Posts: 41
Joined: Wed Feb 27, 2008 3:05 pm
Location: Portland Oregon
PostPosted: Mon Apr 18, 2011 5:04 pm
Nevermind. I just realized that I just needed to Stop and Start the Application pool.

Image

Works fine now.
Image

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Tue Apr 19, 2011 8:50 am
Thanks for posting the update.
Beth Kieler
SourceGear Technical Support

Return to Support (Fortress)

Who is online

Users browsing this forum: No registered users and 3 guests

cron