I need old versoin such as 3.3.2..

Support for our DiffMerge utility.

Moderator: SourceGear

Post Reply
jspking
Posts: 1
Joined: Tue Jul 16, 2013 3:10 am

I need old versoin such as 3.3.2..

Post by jspking » Tue Jul 16, 2013 3:21 am

Hello there,

I love diffmerge!!! It's really nice graphical diff tool!

My development environment is ubuntu 10.04. I can not install 4.0.0 because of library dependency.

Can I get old one? I can not find it in download page.

Thank you...

jeffhostetler
Posts: 534
Joined: Tue Jun 05, 2007 11:37 am
Location: SourceGear
Contact:

Re: I need old versoin such as 3.3.2..

Post by jeffhostetler » Tue Jul 16, 2013 9:02 am

Looks like the link to previous releases got removed from the downloads page.
Here are links for the 3.3.2 release:

http://download-us.sourcegear.com/DiffMerge/3.3.2/diffmerge_3.3.2.1139-1_i386.deb
http://download-us.sourcegear.com/DiffMerge/3.3.2/diffmerge_3.3.2.1139-1_amd64.deb

jeff

Post Reply