new Mac OS

Support for our DiffMerge utility.

Moderator: SourceGear


Posts: 1
Joined: Tue Nov 12, 2013 10:40 am
PostPosted: Tue Nov 12, 2013 10:51 am
Mac OS 10.9 won't let me run Diffmerge 4.2.0

"because it is from an unidentified developer"

Posts: 534
Joined: Tue Jun 05, 2007 11:37 am
Location: SourceGear
PostPosted: Tue Nov 12, 2013 5:19 pm
Sorry about that.

That error comes from Gatekeeper. It is
complaining because we didn't digitally
sign it. This hasn't been a big deal in the
past because we aren't in the App Store,
but looks like it is becoming one.

I logged a request to fix this last week
after a similar report came in. I'll add
your report to it. And hope to address it
soon.

In the meantime, you could disable
Gatekeeper. Others have reported that
that will make the problem go away.

jeff

W2881

Return to Support (DiffMerge)

Who is online

Users browsing this forum: No registered users and 1 guest

cron