how to get the previous version?

Support for our DiffMerge utility.

Moderator: SourceGear


Posts: 1
Joined: Wed Sep 24, 2014 8:51 pm
PostPosted: Wed Sep 24, 2014 9:04 pm
I can not install Diffmerge on my PC (Redhat 5) :(
"libc.so.6(GLIBC_2.14)(64bit) is needed by diffmerge..."

my glibc version is 2.5
"lrwxrwxrwx 1 root root 11 Dec 5 2013 /lib/libc.so.6 -> libc-2.5.so“

how to get the previous version of Diffmerge ? Thanks very for your help

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Thu Sep 25, 2014 11:53 am
I am responding to the email message you sent with details of how to get previous versions.

HS: 231730
Beth Kieler
SourceGear Technical Support

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Mon Sep 29, 2014 8:13 am
Update: User still needed to updating his libraries.

GLBC 2.1.4: http://rpmfind.net/linux/rpm2html/searc ... =libc.so.6.
Beth Kieler
SourceGear Technical Support

Return to Support (DiffMerge)

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron