version requirements

Support for our DiffMerge utility.

Moderator: SourceGear


Posts: 1
Joined: Thu Mar 10, 2016 9:03 am
PostPosted: Thu Mar 10, 2016 9:11 am
Trying to install diffmerge_4.2.0.*.deb
it tells me .................diffmerge depends on libc6 (>= 2.15); however:

But the version of libc6:amd64 on system is 2.13-38+deb7u1.
for
Release 7.4 (wheezy) 64-bit

Can you tell me
*) which version is for 2.13.38
and
*) what is the URL to use to download older versions, please.

Posts: 8360
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Fri Mar 11, 2016 2:31 pm
I am checking into this. This may take some time.
Beth Kieler
SourceGear Technical Support

Posts: 8360
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Tue Aug 02, 2016 10:17 am
We don't have older versions posted on the website. The best option is to update the libc. If that is not an option, then email support.
Beth Kieler
SourceGear Technical Support

Return to Support (DiffMerge)

Who is online

Users browsing this forum: No registered users and 3 guests

cron