Migrating to new server - Name already exists in database

If you are having a problem using Vault, post a message here.

Posts: 1
Joined: Tue May 30, 2017 11:22 am
PostPosted: Tue May 30, 2017 11:33 am
We're working on migrating our Vault Pro 7.2.1 installation from 1 VM to another, both the Vault installation and DB are being moved to the new server.
I went through the guide (http://www.sourcegear.com/vault/documen ... index.html), backed up our DB and imported it into the new server. While trying to apply the license key from the old server to the new one, I'm getting an error "An error occurred adding the license number: The name already exists in the database". I tried removing the license from the old server, but that didn't seem to make a difference. I was hoping to have both active at the same time for a short period while I did validation to ensure all configuration is correct and that everything works as expected. At which point we will be shutting down the old VM.

Any suggestions on what needs to be done to get the license to add to the new server?

Thank you,
Rich Werning
TIP Technologies, Inc

Posts: 8418
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Wed May 31, 2017 1:38 pm
The license is saved in the database. You shouldn't need to add it into the database again.

Check the Users link. There should be a number for the number of users and a number for how many licenses you have. Do you have the same or more licenses than users?
Beth Kieler
SourceGear Technical Support

Return to Support (Vault Professional)

Who is online

Users browsing this forum: No registered users and 5 guests

cron