Connection error message in output window

If you are having a problem using Vault, post a message here.
Post Reply
tschneider
Posts: 33
Joined: Mon Aug 25, 2014 2:00 am

Connection error message in output window

Post by tschneider » Thu Nov 07, 2019 10:39 am

Hello,

i get an error message frequentl in my output window of vs2019.
Hint: I have replaced my real domain name with [hidden-domain] for security reasons.

[07.11.2019 17:31:01] An error occurred retrieving application notification messages from https://[hidden-domain]:4444/VaultNotifyService/VaultNotifyService.asmx - Failure


Where is this come from and how can i change the domain address because it is wrong?

-Thomas

Tonya
Posts: 512
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Connection error message in output window

Post by Tonya » Thu Nov 07, 2019 11:41 am

Hello,

I have copied below a KB article in regards to configuring your Vault plugins:

viewtopic.php?t=21347

Specifically for your situation look for the Vault Plugin Configuration Manager section.

Please let me know if this doesn't help.

Thanks,

Tonya

tschneider
Posts: 33
Joined: Mon Aug 25, 2014 2:00 am

Re: Connection error message in output window

Post by tschneider » Fri Nov 08, 2019 2:14 am

That was it, thank you.

-Thomas

Tonya
Posts: 512
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Connection error message in output window

Post by Tonya » Fri Nov 08, 2019 8:25 am

Glad to hear. Thank you for the update.

Tonya

Post Reply