Error 500 Server unable to process

If you are having a problem using Vault, post a message here.
Post Reply
Posts: 12
Joined: Tue Jun 01, 2004 8:17 am
Location: United Kingdom

Error 500 Server unable to process

Post by apepper » Thu Jun 30, 2011 8:52 am

I have been trying to view a list of unresolved items in the web interafce for item tacking, their is 64 unresolved items and when i click on the number it returns this error above. Only in the web interface.

:? Not sure why it is coming up with this all our other websites seem to be responding fine.

I have tried this on another machine and i get the same error, I can log in through the vault client and browse the items and click on the unresolved fine. It just seems to be unhappy in the web inetrafce.
Thanks Ally
You do not have the required permissions to view the files attached to this post.

Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear

Re: Error 500 Server unable to process

Post by lbauer » Thu Jun 30, 2011 10:50 am

We'd like to see copies of the VaultPro server logs. The main log is called sgvault.log and is in %windir%\temp\sgvault on the server machine. There's also a vaultpro.log in the %windir%\temp\sgvaultpro directory.

Send the logs zipped up to support at, Attn: Linda. Please include a link to this forum post.
Linda Bauer
Technical Support Manager

Post Reply