Visual Studio error

If you are having a problem using Vault, post a message here.

Posts: 1
Joined: Wed Mar 22, 2017 11:50 am
PostPosted: Wed Mar 22, 2017 12:05 pm
I am using Visual Studio 2015 And SourceGear Vault Professional 9.1.0

I added the Tools | Options | Source Control| Plug-in Selection and chose SourceGear Vault Professional Visual Studio Enhanced Client.

When I open Visual Studio and select File | VaultPro Source Control | Open from Vault Professional, I am prompted to log into my vault server and select my repository. I am able to select the solution I want but when I click OK in the Open From Vault Pro window I get the following output from Solution:

C:\CMCPortal\WebSite\CMC.Website.csproj : error : The project file could not be loaded. Could not find a part of the path 'C:\CMCPortal\WebSite\CMC.Website.csproj'. C:\CMCPortal\WebSite\CMC.Website.csproj

C:\CMCPortal\PT.Data\PT.Data.csproj : error : The project file could not be loaded. Could not find a part of the path 'C:\CMCPortal\PT.Data\PT.Data.csproj'. C:\CMCPortal\PT.Data\PT.Data.csproj

:?: :?

Posts: 8451
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Wed Mar 22, 2017 12:42 pm
Was the solution added to Vault using Visual Studio or with a Vault GUI client?

Are other users already using that project bound to Vault in Visual Studio?

Where is the .sln file in relation to the location of the PT.Data.csproj file?
Beth Kieler
SourceGear Technical Support

Return to Support (Vault Professional)

Who is online

Users browsing this forum: No registered users and 3 guests

cron