Can't open repository

If you are having a problem using Vault, post a message here.

Posts: 7
Joined: Wed Mar 11, 2015 10:21 am
PostPosted: Mon Apr 03, 2017 12:39 pm
I've exposed the vault server to the internet but after I choose the repository the process never ends. This happens most of time. We have plenty of bandwidth and a tracert doesn't turn up anything that would cause an indefinite wait. Any ides on how to resolve this issue.

System Information
Client Information
Vault Professional Client Version: 9.1.0.30584
.NET Framework Version: 2.0.50727.8745
Operating System: Microsoft Windows 10 Home
Service Pack: 0.0
OS Version: 10.0.14393
Total Physical Memory: 5.89 GB
Time Zone: (UTC-05:00) Eastern Time (US & Canada)

Server Information
Server Version: 9.1.0.30584
.NET Framework Version: 4.0.30319.42000
Operating System: Microsoft Windows Server 2012 Datacenter
Service Pack: 0.0
OS Version: 6.2.9200
Timezone: (UTC-05:00) Eastern Time (US & Canada)
SQL Version: Microsoft SQL Server 2016 (SP1) (KB3182545) - 13.0.4001.0 (X64)




License Information
1 serial number(s):
1 of 1: 3 full users, permanent

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Mon Apr 03, 2017 2:01 pm
Does it work internally to the network?

If Vault works internally, then first try a web browser externally. The URL to use is http://<your Vault server>/vaultservice/vaultweb. Can you login and pull up pages there?
Beth Kieler
SourceGear Technical Support

Return to Support (Vault Professional)

Who is online

Users browsing this forum: No registered users and 7 guests

cron