Search not working

If you are having a problem using Vault, post a message here.

Posts: 2
Joined: Tue May 09, 2017 9:03 am
PostPosted: Tue May 09, 2017 9:58 am
Just updated to 10.0.0.30736 Professional and the Search function is no longer working!

Once a filter type is enabled, I can't turn it off. If I turn off Check out Status and Share/Pins and just try to search for renegade files it still attempts this search:

Search Complete. 0 result(s) as of 5/9/2017 10:50:26 AM for $/Music [recursive], for file(s) *.*, checked out to admin, b****ardt, j***rick, jmenter, jr***guez, having status Renegade, are also pinned

Then of course it doesn't find anything because nothing matches all the parameters which I'm NOT trying to search for!

I've even uninstalled/reinstalled and still have the same problem.

Help!

Posts: 8448
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Tue May 09, 2017 12:59 pm
When you bring up the Search dialog, click the Clear button to remove the previous search. Does it work after that?
Beth Kieler
SourceGear Technical Support

Posts: 2
Joined: Tue May 09, 2017 9:03 am
PostPosted: Tue May 09, 2017 2:56 pm
Yes, it does. Thanks!

Didn't have to do that in the previous version though.

Posts: 8448
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Tue May 09, 2017 3:09 pm
Which version did you upgrade from?

Also, are you search from $ or folders below it?
Beth Kieler
SourceGear Technical Support

Posts: 8448
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Tue May 09, 2017 3:38 pm
You can skip my last questions. I did some testing between the two and found a bug. For now, the Clear button is the way to remove the settings. The Clear button did exist in Vault 9, but more testing is needed to see if maybe just the right type of search wasn't done to make that happen there or not.

F: 19899
Beth Kieler
SourceGear Technical Support

Posts: 8448
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Tue Nov 28, 2017 10:34 am
Update: This issue was fixed in Vault 10.0.1
Beth Kieler
SourceGear Technical Support

Return to Support (Vault Professional)

Who is online

Users browsing this forum: No registered users and 5 guests

cron