GUI Problem with HighDPI Resolution

If you are having a problem using Vault, post a message here.
BigBrett
Posts: 207
Joined: Wed Feb 01, 2006 8:45 am

Re: GUI Problem with HighDPI Resolution

Post by BigBrett » Tue Feb 11, 2020 10:18 pm

My bad - I do have 31070 that replaced 30936.

Tonya
Posts: 668
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: GUI Problem with HighDPI Resolution

Post by Tonya » Fri Feb 14, 2020 9:48 am

Brett,

I just sent another build for you to try via email. Please let us know if this helps.

Thanks,

Tonya

jclausius
Posts: 3660
Joined: Tue Dec 16, 2003 1:17 pm
Location: SourceGear
Contact:

Re: GUI Problem with HighDPI Resolution

Post by jclausius » Thu Feb 20, 2020 8:18 am

@BigBrett, did you get a chance to try build 31072 yet?
BigBrett wrote:
Tue Feb 11, 2020 10:18 pm
My bad - I do have 31070 that replaced 30936.
Jeff Clausius
SourceGear

BigBrett
Posts: 207
Joined: Wed Feb 01, 2006 8:45 am

Re: GUI Problem with HighDPI Resolution

Post by BigBrett » Thu Feb 20, 2020 10:31 pm

I have tried 31072, some dialogs might have improved, but very subjective view. My lodestone, which is the progress bar for checking in, has not changed at all since the first improvement, and still looks like the original Thomas image.

Tonya
Posts: 668
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: GUI Problem with HighDPI Resolution

Post by Tonya » Mon Feb 24, 2020 3:55 pm

I just responded with a new build via email.

Tonya

tschneider
Posts: 38
Joined: Mon Aug 25, 2014 2:00 am

Re: GUI Problem with HighDPI Resolution

Post by tschneider » Mon Mar 30, 2020 1:07 am

Hello,

also with latest build (10.3.31070), we already have a ui Problem.
Could not see Buttons at bottom.

-Thomas
You do not have the required permissions to view the files attached to this post.

Tonya
Posts: 668
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: GUI Problem with HighDPI Resolution

Post by Tonya » Mon Mar 30, 2020 7:53 am

Hello again,

Please send us an email to support@sourcegear.com, we'll have another build for you to try later this afternoon.

Thanks,

Tonya

Tonya
Posts: 668
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: GUI Problem with HighDPI Resolution

Post by Tonya » Mon Mar 30, 2020 7:53 am

If anyone is experiencing a DPI resolution issues, please email support@sourcegear.com and include a screenshot of the problem. If we have one available, we'll provide you with private build through email. We are currently working on a new release of Vault which will include the changes we've been making towards these issues.

Thanks,

Tonya

Post Reply