Vault client issue - Folder do not get deleted from local drive

If you are having a problem using Vault, post a message here.
Post Reply
Chhaya Dasariya
Posts: 1
Joined: Fri Aug 02, 2019 5:03 am

Vault client issue - Folder do not get deleted from local drive

Post by Chhaya Dasariya » Tue Feb 11, 2020 1:58 am

Dear Team,


Vault Client currently using version 7.0.

We need your support in one of the issue observed by our customer while using Vault Client.
When user is trying to delete one of the subfolder from client, folder gets deleted from client. But, folder does not get deleted from the local drive.
User has to manually delete the folder again. Attached is the screenshot of the confirmation box when user deletes the folder.
Vault Client Issue v_7.0.jpg
Regards,
Chhaya Dasariya
Chhaya.dasariya@capgemini.com
You do not have the required permissions to view the files attached to this post.

Tonya
Posts: 667
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Vault client issue - Folder do not get deleted from local drive

Post by Tonya » Tue Feb 11, 2020 9:39 am

Hello,

If you want to delete the working folder contents as well, you will need to enable the "Delete files from working folder" option.

If you are deleting a file which is already in your working folder, this checkbox will become enabled. When checked, it will delete the file from the working folder as well as the repository. The default value of this checkbox is controlled by the -->Perform file deletes in working folder option.

Thanks,

Tonya Nunn
SourceGear

Post Reply