Undelete folder

If you are having a problem using Vault, post a message here.

Moderator: SourceGear

Post Reply
Soubi
Posts: 1
Joined: Thu Mar 19, 2020 5:22 am

Undelete folder

Post by Soubi » Thu Mar 19, 2020 5:33 am

Hi,

I accidently deleted a big folder on source gear (version 10.0.2 (936)) which contained shared and pinned files. I tried to undelete it by going on the parent folder->properties->deleted items and the SourceGear message was something like "undelete was executed correctly" but the issue is that the deleted folder does not re-appear in the tree structure.

What can I do?

Thanks

Tonya
Posts: 579
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Undelete folder

Post by Tonya » Thu Mar 19, 2020 8:02 am

Hello,

Can you please check the "messages" pane to see if any relevant information appears? If the undelete was successful, you should see something along the lines:

Beginning transaction
Undeleted $/path1/
Ending the transaction
Transaction completed successfully

Have you tried closing your Vault Client and reopening it?

Thanks,

Tonya

Post Reply