Can't Select SourceGear Vault Visual Studio Enhanced Plugin

If you are having a problem using Vault, post a message here.

Moderator: SourceGear


Posts: 1
Joined: Tue Oct 22, 2013 12:44 pm
PostPosted: Wed Jun 27, 2018 1:19 pm
We are still using Vault V 7.0.0? It has worked well for 5 years. I'm running visual studio 2008 on a windows 10 virtual machine. This has all been working great for a long time. This week when I open projects in VS2008 I get error messages that imply that I have the wrong Vault client plugin. And sure enough the plugin is set to "SourceGear Vault Standard Classic Client". When I try to select "SourceGear Vault Standard Visual Studio Enhanced Client" the IDE flickers a couple of times and then resets to what it was before.

I've uninstalled VS and the Vault Client, and reinstalled them both with the same result. It must be some corrupted file somewhere, but I have no idea where to look.


Thanks,
Rudy

Posts: 379
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear
PostPosted: Wed Jun 27, 2018 2:57 pm
Hi Rudy,

Unbinding and rebinding your solutions manually may resolve the issue:

Switching from the Vault Classic Client -
viewtopic.php?f=13&t=18956

However, this could be a compatibility issue. Vault 7.x does not support Windows 10. I have copied below a link to the Vault Compatibility Chart:

http://sourcegear.com/vault/documentati ... chart.html

Thanks,

Tonya

Return to Support (Vault)

Who is online

Users browsing this forum: Google [Bot] and 20 guests

cron