Problem with Find in Files / VaultIndexService

If you are having a problem using Vault, post a message here.

Moderator: SourceGear


Posts: 9
Joined: Tue Apr 26, 2005 1:58 am
PostPosted: Thu Jun 28, 2018 6:42 am
We noticed that the searches with Find in Files did not return all results. So I tried to purge the VaultIndex-DB by switching the indexing off for this repository (with purge) and tried to switch it on again. The Find in Files Status keeps turned off. While trying to find out why, I found this at the end of the VaultIndexService-log-file:

Code: Select all
28.06.2018 13:56:11 <generic>: Removing index data for repository id "11"
28.06.2018 13:56:11 <generic>: Purging indexing data stored in the database for repository "11".
28.06.2018 13:56:11 <generic>: Indexing data stored in the database for repository "11" has been purged.
28.06.2018 13:56:11 <generic>: Unless errors are recorded in the log file, indexing for repository id "11" Find in Files capabilities has now been turned off. Also, unless indicated, the Index data has also been purged from the database as well as removed from disk.
28.06.2018 13:56:57 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 13:57:31 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 13:58:05 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 13:58:39 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 13:58:39 <generic>: The Find In Files Index Server could not obtain a client connection to the Vault server.  Rep ID 11 will not be indexed.
28.06.2018 14:04:31 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 14:04:35 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 14:04:39 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 14:04:44 <generic>: Could not contact the server at http://127.0.0.1/VaultService for repository id 11. The username or password supplied is invalid.
28.06.2018 14:04:44 <generic>: The Find In Files Index Server could not obtain a client connection to the Vault server.  Rep ID 11 will not be indexed.


We once changed the admin password for Vault. Could this be the cause of our Problems, or is there something else wrong?
What can we do to get the Index working again?

Posts: 393
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear
PostPosted: Thu Jun 28, 2018 7:57 am
Hello,

The errors in your log do indicate there is an issue with the Vault Admin password. I have a set of detailed instructions along with a tool you will need to download to resolve the problem. Would you mind emailing us at support@sourcegear.com and referencing this forum post? It would be easier to provide you with the details via email.

Thanks,

Tonya Nunn
SourceGear

Return to Support (Vault)

Who is online

Users browsing this forum: Bing [Bot] and 10 guests