IIS Version 5.00 or greater is required

A collection of information about Vault, including solutions to common problems.

Moderator: SourceGear


Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear
PostPosted: Thu Jun 07, 2007 3:04 pm
When installing Vault Server, you may see this error:

"IIS Version 5.00 or greater is required to install the Vault
Server. Please ensure it is installed and run the install again".

The cause of this error (assuming IIS *is* installed) is that the installer does not have access to the registry to detect the version/existence of IIS.

If IIS is installed, then check your registry permissions to allow access to modify or write to the registry. You should be logged into the machine with full Admin privileges when running the installer -- the installer will use your credentials during the installation.

For installing on Windows Vista, the .msi file needs to run as Administrator. See this KB article for specific instructions:

http://support.sourcegear.com/viewtopic.php?p=39890
Linda Bauer
SourceGear
Technical Support Manager

Return to Knowledge Base (Vault)

Who is online

Users browsing this forum: No registered users and 2 guests

cron