SOS 5 Client on Win7

If you are having a problem using SourceOffSite, post a message here.

Moderator: SourceGear

Post Reply
Jared Sullivan
Posts: 81
Joined: Sun Aug 06, 2006 12:51 am

SOS 5 Client on Win7

Post by Jared Sullivan » Sun Nov 01, 2009 3:54 pm

Hi,

Keep seeing Connect to Server dialog in VS2008SP2. See pic below.

Although it is not a blocking issue, I Just need to know where the problem lies and how to work around it.

EDIT* Clean installed MSDN Win7 Professional - same prob.
Attachments
Connect.png
Connect.png (18.37 KiB) Viewed 7571 times

lbauer
Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear

Re: SOS 5 Client on Win7

Post by lbauer » Sun Nov 01, 2009 9:02 pm

Keep seeing Connect to Server dialog in VS2008SP2
Do you mean it keeps popping up during your session, or are you not getting logged in automatically when you open your solution?
Linda Bauer
SourceGear
Technical Support Manager

Jared Sullivan
Posts: 81
Joined: Sun Aug 06, 2006 12:51 am

Re: SOS 5 Client on Win7

Post by Jared Sullivan » Sun Nov 01, 2009 9:22 pm

This one -> "not getting logged in automatically when you open your solution"

lbauer
Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear

Re: SOS 5 Client on Win7

Post by lbauer » Mon Nov 02, 2009 11:49 am

It's a bug. We've fixed for the next maintenance release, but if you want a pre-release build, email support at sourcegear.com, Attn: Linda. Please include a link to this forum post.
Linda Bauer
SourceGear
Technical Support Manager

Jared Sullivan
Posts: 81
Joined: Sun Aug 06, 2006 12:51 am

Re: SOS 5 Client on Win7

Post by Jared Sullivan » Tue Nov 03, 2009 3:11 pm

Thanks. That fixed it.

-Jared Sullivan

lbauer
Posts: 9736
Joined: Tue Dec 16, 2003 1:25 pm
Location: SourceGear

Re: SOS 5 Client on Win7

Post by lbauer » Tue Nov 03, 2009 3:36 pm

Thanks for the update. That's good news. : )
Linda Bauer
SourceGear
Technical Support Manager

jclausius
Posts: 3660
Joined: Tue Dec 16, 2003 1:17 pm
Location: SourceGear
Contact:

Re: SOS 5 Client on Win7

Post by jclausius » Tue Nov 10, 2009 5:07 pm

Fixed in SourceOffSite 5.0.1 which was released today.
Jeff Clausius
SourceGear

Post Reply