Install error 2753 for new install

If you are having a problem using Fortress, post a message here.

Moderator: SourceGear

Post Reply
Posts: 8
Joined: Mon May 24, 2010 11:17 am

Install error 2753 for new install

Post by mchristsen » Thu Jun 17, 2010 2:27 pm

I am trying to install Fortress 2.0.4 on our Development server. The Development Server already contains Vault v5.

Our Dev server is Windows 2008 64bit running IIS7 and SQL Server 2008 64bit. As said, Vault is already installed on this server as well.

I have also tried installing Fortress 1.1.4 as per some other threads, but get the same result. I have tried to find the log file for the install and it is not in the C:\ (where the vault install log file is).

Any ideas?


Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear

Re: Install error 2753 for new install

Post by Beth » Thu Jun 17, 2010 2:30 pm

Are you installing the Fortress server on the same machine as a Vault server? If so, that won't work. It will need it's own machine.

If you are trying to install two clients and not the servers, then let me know.
Beth Kieler
SourceGear Technical Support

Post Reply