Unable to connect to new server

If you are having a problem using SourceOffSite, post a message here.

Moderator: SourceGear


Posts: 2
Joined: Fri Oct 10, 2014 7:56 pm
PostPosted: Fri Oct 10, 2014 8:09 pm
Hi,

Source OffSite 5.0.3

We have just installed a new Windows Server 2012 R2 and installed SOS 5.03 server.
We can't connect from the client workstation...

Connecting to NewServer:8080
Unable to connect to server


We installed the client on the server and we can connect using 127.0.0.1 but not when using the server ip address or name !

We disabled the firewall completely with no results. It is the only program doing this... all other ones like SQL Server or Firebird works fine...

Any clue for us ?

Thanks

Pascal

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Mon Oct 13, 2014 12:37 pm
Is your client on the same network as the server or is it a remote machine? Can a machine that is inside the same network as the server connect to it with a SOS client?

Can you telnet to the SOS server?
Beth Kieler
SourceGear Technical Support

Posts: 2
Joined: Fri Oct 10, 2014 7:56 pm
PostPosted: Tue Oct 14, 2014 5:47 pm
I was not able to telnet on port 8080 or 8083... I moved the setting to 123 and it connected...

Strange problem... something else may already use 8080 and 8083.

Thanks for the hint

Pascal

Posts: 8550
Joined: Wed Jun 21, 2006 8:24 pm
Location: SourceGear
PostPosted: Wed Oct 15, 2014 7:49 am
Your conclusion that something is possibly using the other ports already sounds correct.
Beth Kieler
SourceGear Technical Support

Return to Support (SourceOffSite)

Who is online

Users browsing this forum: Bing [Bot] and 2 guests