Vault freezes for certain users after selecting repository

If you are having a problem using Vault, post a message here.
Post Reply
TCRecoveries
Posts: 1
Joined: Wed Jul 25, 2018 12:53 am

Vault freezes for certain users after selecting repository

Post by TCRecoveries » Wed Jul 25, 2018 1:38 am

Good day, for some reason certain users in our company has problems with vault after they have selected their repository, Vault just freezes and nothing happens further, no source tree is loaded or displayed. The cursor just keeps rotating as if Vault is still busy loading information. The same user can then use a another PC and then all is good, or i can use my credentials on the user's PC where he was not able to retrieve the source tree and then all is good.

Sometimes the users can log in, see the repository tree and do all work, but then later on if they closed the Vault Client app the sames problems happen again.

We have rebooted the server, the user PC's, made their accounts inactive and then active again. the problem just does not go away.

We are using Active directory login and are using the latest version of Vault with 18 user licenses.

Regards
Lourens

Tonya
Posts: 486
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Vault freezes for certain users after selecting reposito

Post by Tonya » Wed Jul 25, 2018 8:32 am

Hi Lourens,

We recommend starting with the suggestions in this KB article:

viewtopic.php?f=13&t=22633

Please let us know the results.

Thanks,

Tonya Nunn
SourceGear

Post Reply