Internet Information Services version lower than 5.1

If you are having a problem using Vault, post a message here.
Post Reply
BobRoyAce
Posts: 1
Joined: Tue May 26, 2020 9:33 am

Internet Information Services version lower than 5.1

Post by BobRoyAce » Tue May 26, 2020 9:37 am

When I attempt to install SourceGear Vault Professional Server 64-bit 10.0.0.30736, I get an error message indicating that it can't be installed on systems with Internet Information Services version lower than 5.1. However, my installed IIS version is 10.0.18362.1. How can resolve this issue so that I can install the software?

Tonya
Posts: 686
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Internet Information Services version lower than 5.1

Post by Tonya » Tue May 26, 2020 10:47 am

Can you please email us a copy of the Vault Server installation log? It's called Vault_install.log and is in your user's temp directory on the server machine.

We'd also like to know during the install, did you choose Machine, System, or Custom for the IIS Process Model?

Please email it to support@sourcegear.com.

Thanks,

Tonya

Post Reply