Windows 11 CLR20r3 Error on Vault Standard Client

If you are having a problem using Vault, post a message here.

Moderator: SourceGear

Post Reply
Posts: 6
Joined: Tue Oct 01, 2013 9:52 am

Windows 11 CLR20r3 Error on Vault Standard Client

Post by daoloth » Wed Aug 30, 2023 1:31 pm

I installed the Vault Standard Client on a new Windows 11 PC and at first it worked fine. Then after installing some older software that requires an older version of the .Net framework (3.5) it stopped working. I tried uninstalling the older files but it did not fix the problem. I can still connect to Vault through the Visual Studio extension but the desktop client does not work. It does not start up and the error in the Event Log is:

Fault bucket 1771259622791434078, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: vaultguiclient.exe
P3: 6242482a
P4: System.Configuration
P6: 6090d22e
P7: 1aa
P8: 15a

I tried the potential solution in this link but it did not help. viewtopic.php?p=55822&hilit=CLR20r3#p55822

Can anyone offer any help here. Thank you for your time.

Posts: 842
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Windows 11 CLR20r3 Error on Vault Standard Client

Post by Tonya » Thu Aug 31, 2023 8:32 am


My first suggestion is to uninstall the Vault Client and reinstall it.

If this doesn't help, please email your VaultGUIClient.txt log in your user's temp directory (%temp%) to



Post Reply