Add Files/Folders - Nothing

If you are having a problem using Vault, post a message here.
Post Reply
ccantrell
Posts: 2
Joined: Mon Apr 08, 2024 9:28 am

Add Files/Folders - Nothing

Post by ccantrell » Mon Apr 08, 2024 9:41 am

Hi,

When I go to add files, nothing ever shows up. However, if I show non-versioned files, they are they I can add them from there. Just not File -> Add or Detect. I know I missing something easy here ... Thanks

Tonya
Posts: 877
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Add Files/Folders - Nothing

Post by Tonya » Mon Apr 08, 2024 12:29 pm

Hello,

We have a few questions.

Are you simply trying to add files/folders from your local drive to Vault? Or are you using the Detect New FIles/Folders to specifically allow you to newly created files to the repository?

When you attempt to add files, does the Add files/Folders dialog appear? If so, do any of your local folders appear under Local File System? Or any of the files? Perhaps you could provide us with some screenshots to help us better understand. Feel free to email them to support@sourcegear.com if you'd like.

Thanks,

Tonya

ccantrell
Posts: 2
Joined: Mon Apr 08, 2024 9:28 am

Re: Add Files/Folders - Nothing

Post by ccantrell » Mon Apr 08, 2024 1:25 pm

OK, this was stupid ... and maybe this helps someone else.

Somehow the screen window was resized PERFECTLY to look like this ... and once I made the window bigger, it works.

See attached.

Tonya
Posts: 877
Joined: Thu Jan 20, 2005 1:47 pm
Location: SourceGear

Re: Add Files/Folders - Nothing

Post by Tonya » Mon Apr 08, 2024 1:31 pm

Hello again,

The attachment didn't come through but thank you for the update. I believe the description should be sufficient. Glad to hear you were able to resolve the problem!

Tonya

Post Reply