Vault Admin Tool - Email Settings - unhandled exception

This forum is now locked, since Gold Support is no longer offered.

Moderator: SourceGear

Locked
arden_dan
Posts: 38
Joined: Thu Apr 01, 2004 2:59 am
Location: Manchester, UK

Vault Admin Tool - Email Settings - unhandled exception

Post by arden_dan » Fri Dec 10, 2004 7:15 am

We've just upgraded our server from 2.0.5 to 3.0.

The server is running Win2003 (not SP1), IIS6, .NET 1.1.4322. Server is in a domain, though is not a PDC. We have an exchange server running that I intend to use for the email notifications.

However, when I click the Email Settings button I get an unhandled exception. I've tried running Vault Admin on the server and from a remote machine, also logged in as admin and as a user with admin privileges.

The server log is in debug mode, but there's nothing in it relevant to this action.

I've attached two pairs of txt/jpg files. Screenshot of the exception and the accompanying details, from the local admin and the remote admin.

Let me know if you need any more info.

Thanks.
Attachments
localadmin.jpg
Exception screenshot from local admin session
localadmin.jpg (48.01 KiB) Viewed 4570 times
localadmin.txt
Exception details from local admin session
(5.85 KiB) Downloaded 450 times
remoteadmin.jpg
Exception screenshot from remote admin session
remoteadmin.jpg (17.98 KiB) Viewed 4570 times
remoteadmin.txt
Excecption details from remote admin session
(5.92 KiB) Downloaded 453 times

jclausius
Posts: 3656
Joined: Tue Dec 16, 2003 1:17 pm
Location: SourceGear
Contact:

Post by jclausius » Fri Dec 10, 2004 9:19 am

Thanks for the report.

We're currently working on a solution, and hope to provide some answers sometime next week.
Jeff Clausius
SourceGear

Locked