Auto Search change from v6 to v10

If you are having a problem using Vault, post a message here.

Moderator: SourceGear


Posts: 4
Joined: Fri Aug 16, 2013 2:34 am
PostPosted: Wed Jun 13, 2018 5:52 am
I used the Search pane all the time in Vault 6.

Here the search pane would update every time I changed the location in the repository tree.
In Vault 10 I can't seem to get this functionality? I can make a search, but it does not follow the location in the repository tree.

I really hope that it is just something I've missed somewhere...

ADDED:
I can see that you have made a "Run Last Search on Selected Folder" menu item, ... in panic...
How do I run this automatically?

-cpede
-cpede
(Vault Standard 10.0.1.793)

Posts: 18
Joined: Tue Oct 28, 2008 1:20 pm
Location: SourceGear
PostPosted: Thu Jun 14, 2018 10:34 am
Yes, Search behavior was changed in Vault 9.0. I'm sorry this affected your workflow. The continuous search functionality was an expensive option for users with large or deep folder trees. We would have users experiencing slowdowns from the background search without realizing the cause. So continuous background search was eliminated. Also, as noted, starting with Vault 10 the Search operations were refined to invoke the last search settings on the currently selected folder by simply using Shift+F3 or from the selected folder's context menu.
Joe Ream
SourceGear Technical Support

Return to Support (Vault)

Who is online

Users browsing this forum: Baidu [Spider] and 10 guests

cron